It appears you have not yet registered with our community. To register please click here...
 

Game and Mumble :: 83.253.152.128


our own coop maps we run on the server.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> SMURF effect, ubuntu 12.04 lts
piff
post Aug 10 2012, 15:50 PM
Post #1


strange ideas!!
***

Group: Root Admin
Posts: 1,472

Country:sweden



Flash 11.2.202.228 solutions
The most recent versions of Flash, 11.2.202.228, is causing a lot of problems to nVidia users, like the SMURF effect. This thread intends to provide the possible solutions the easiest way possible.


Possible Solutions

1 - Disable hardware acceleration in Flash

You can do that by visiting a video on YouTube, right-clicking on it, selecting the Settings option then Display tab. Just untick the option Enable hardware acceleration

If the settings dialog doesn't respond to mouse clicks, then close it, enter the fullscreen video mode and try again.

If that doesn't help, you can try to add a special line to /etc/adobe/mms.cfg. To that, open a terminal and open the file in an editor with gksudo:

Code:

gksudo gedit /etc/adobe/mms.cfg


Add the following line:

Code:

EnableLinuxHWVideoDecode=0


Save it. Restart the browser and check if it works. If it doesn't work, you can try to use EnableLinuxHWVideoDecode=1 instead, but that will probably cause flash instability.

more info --> http://ubuntuforums.org/showthread.php?t=1953796


--------------------
Go to the top of the page
 
+Quote Post
« Next Oldest · Windows\Linux\Mac · Next Newest »
 

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18th July 2019 - 11:48 AM